Forum Anmeldung

Einige Damen haben sich jetzt schon bei mir gemeldet, weil sie sich nicht im Forum anmelden könnten. Ich bin einigermaßen ratlos, woran das liegen könnte. Mein erster Tipp: Einmal im Spam Ordner nachschauen.

Mein zweiter Vorschlag: Sagt mir doch, an welchem Punkt der Anleitung es hakt. Ich habe ja eine relativ genaue Anleitung geschrieben, aber vielleicht drücke ich mich an einer Stelle einfach dämlich aus.

Und vielleicht können User, die sich erst auch nicht einloggen konnten, jetzt aber vollen Zugriff haben, verraten, wie sie es geschafft haben.

Sorry, ich bin halt kein IT Fachmann, nur Stiefmutter. Aber alle zusammen bekommen wir das bestimmt hin.

Eure Susanne

Also entweder hier einen Kommentar hinterlassen oder mir eine EMail schreiben an Stiefmutterblog@gmail.com

14 Kommentare
    • Susanne Petermann
      Susanne Petermann sagte:

      Nein, dann hast du wahrscheinlich mehrfach versucht, dich mit einem falschen Kennwort anzumelden. Geht es jetzt wieder?

      Antworten
  1. Silke
    Silke sagte:

    Hallo Susanne
    ich kann mich auch nicht anmelden, immer wenn ich auf Passwort vergessen klicke, bekomme ich eine Mail, und das Spielchen beginnt wieder von vorne. Ich bin allerdings auch nicht so ein PC Freak ….LG

    Antworten
  2. Mielchen
    Mielchen sagte:

    Hallo Susanne,
    ich wollte einen Beitrag im Forum schreiben, bei Allgemein, aber es funktioniert bei mir nicht.
    Ich sehe dann immer nur, dass ich angemeldet sein muss um was zu schreiben, aber ich bin ja angemeldet.
    Kannst du mir da weiterhelfen?
    Liebe Grüße Mielchen

    Antworten
    • Susanne Petermann
      Susanne Petermann sagte:

      Ich kann es dir nicht genau sagen. Mein Computer meldet nur, dass Du eine „Fake ID“ hast. Ob das damit zusammenhängt, weiß ich auch nicht. LG Susanne

      Antworten
  3. Manuel
    Manuel sagte:

    Ok. Direkt am Login gibt es kein „Passwort vergessen“.
    Zuerst muss man also einfach irgendwas als Passwort eingeben um dann auf der nächsten Seite (direkt vom WP aus) ein neues Passwort anfordern zu können. Daraufhin erhalten wir dann auch einen Hinweis auf des Rätsels Lösung:

    „Die E-Mail konnte nicht gesendet werden.
    Mögliche Ursache: Ihr Host könnte die Funktion mail() deaktiviert haben.“

    Heißt: Dein Webserver kann die Funktion mail() nicht nutzen weil sie evtl. deaktiviert ist. Bekommst du denn ansonsten Mails via WordPress? Gibt es im Plugin Möglichkeiten die zu nutzende Mailfunktion auf verschiedene Methoden umzustellen?

    Antworten
      • Daka
        Daka sagte:

        Vielleicht kannst du ja dann auch gleich mal nachfragen wie das mit persönlichen Nachrichten ist?

        Ich erinnere mich übrigens auch, dass es beim anmelden etwas komisch war mit dem Passwort. Ist aber schon so lange her, daher weiß ich es nicht mehr genau, hat ja dann auch irgendwie geklappt…

  4. Manuel
    Manuel sagte:

    Hallo Susanne
    Ich habe gerade mal versucht mich im Forum zu registrieren. Das Anlegen eines Users scheint zu funktionieren. Was nicht funktioniert ist die Bestätigungs-eMail. Zumindest bei mir kommt keine an – auch nicht im SPAM-Ordner.
    Die Registrierung an sich scheint aber funktioniert zu haben. Ich kann mich nämlich mit der verwendeten eMail-Adresse nicht nochmal registrieren. Es wird vollkommen korrekt angezeigt, dass ich schon registriert bin.
    Ohne die Bestätigungs-eMail geht es an der Stelle halt leider nicht weiter.
    Ich kann gerne versuchen den Fehler zu finden. Dazu bräuchte ich dann einen Zugang zum WP (an die bekannte eMail-Adresse).

    Antworten
      • Manuel
        Manuel sagte:

        Nein. Ich habe ja kein Passwort.
        Das steht vermutlich in der Bestätigungs-eMail. Oder in einer zweiten eMail die verschickt wird nachdem der Link in der ersten angeklickt worden ist.

Hinterlasse einen Kommentar

An der Diskussion beteiligen?
Hinterlasse uns deinen Kommentar!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.